Hosting Requirements for eLearnCommerce

We recommend using at least PHP 5.4, the plugin is coded using the latest standards, keep in mind this is also good for your safety as PHP 5.2 and PHP 5.3 no longer receive security updates. It's also fully compatible with PHP 7.

If you get a Fatal Error upon install or a blank Page during the install process most probably your server runs an outdated version of PHP and you might encounter this sort of issue upon installing any other Plugin or Theme as well.

Did this answer your question?